Adobe Zii Product is not supported problem Solutions

Zii Patcher

Adobe Zii Not Supported

Hey,

Everyone how are you? I think you are well. Many visitor face many problem we always try give you best solution here that’s mean adobezii.com . Recently we see some common problem like Adobe Zii not supported or this product is not supported. So read this article then you easily solve this problem.

First if Adobe Zii Patcher says “this product is not supported” that’s mean zii patcher not working.

Example:
Let,

  • My PC Catalina
  • I went to patch or active Lightroom 2020
  • I use zii patcher v5.0.7

Some Tutorial Link:

Adobe Zii Install Guide: Click here

Adobe Zii Can’t be opened Catalina: Click here

Adobe Zii is Damaged Can’t Be Opened: Click here

Adobe Zii Release Note: Click here

So here at first i need to see v5.07 work Lightroom 2020 or not. If i see Lightroom 2020 support or work then i try to active or patch, If all everything okey adobe zii v5.0.7 easily active my Lightroom 2020.

Other wise if i face Adobe Zii not supported problem then i need to use older version zii patcher Or Need to wait new release zii patcher.

Below check DRAG instead of PATCH solution

Why and When you should use DRAG instead of PATCH?

Once you click on PATCH button, all existing Adobe apps will be patched again. If patched apps are working without any potential issues, there are no reasons to patch them again. Some probably paid for the licenses on particular apps. Some even does not install adobe apps into Applications folder, and PATCH will not work.

Zii Patcher 2020

Just locate the Adobe app (Lightroom2020.app is an example), then drag and drop it into the Zii interface window.

So try old version like v5.0.5 then you see Lightroom 2020 workng fine in your macOS.

Adobe Zii Old Version Need: Click here

How to know if Zii gets Adobe app activated successfully?

It’s true that even the Trial and Expiry notification exist, but the app actually is activated successfully. To check that, from the app interface > Help > You will see K’ed by TNT Team status.

Right here is the successful activation Process Photo:

Adobe Zii TNT

So please try this solution and plese please do not comment “this product is not supported” related problem. If you face this problem you must need to wait new release zii patcher. So we not help you in this case also we delete your comment.

8 Replies to “Adobe Zii Product is not supported problem Solutions”

  1. Hi !
    I’ve used 5.0.6 and 5.0.7 to patch Lightroom 2020 and none of them seem to work.
    It says that is “complete” when I patch or drag for both version but Lightroom keeps asking for connection.
    You suggest to use an older version, which one would it be please ?

    Thank you!

  2. Hi I tried v5.0.5 and dragged lightroom and got patched. But it’s still showing trial ended and I could not use develop mode in lightroom…

  3. Deleted and reinstalled Lightroom and CC several times, but after using 5.1.1. (completed), I still get the Lightroom Trial expired window and cannot use it in full capacity. But also, there is no Indication of K’ed in the “Help” menu. Any ideas? Thanks!

Leave a Reply

Your email address will not be published. Required fields are marked *