Adobe Patcher 2020 Zii 5.1.2 – Activate any Adobe CC on Mac

Adobe Zii Patcher for Mac Latest Version Download

Adobe Zii Patcher 5.1.2, 5.1.1, 5.1.0, 5.0.9, 5.0.8, 5.0.7, 5.0.6, 5.0.5, 5.0.4, 5.0.3, 5.0.2, 5.0.1, 5.0.0, 4.4.9, 4.4.8, 4.4.7, 4.4.6, 4.4.5, 4.4.4, 4.4.3, 4.4.2, 4.4.1, 4.4.0, 4.3.9, 4.3.8, 4.3.7, 4.3.6, 4.3.5, 4.3.4, 4.3.3, 4.3.2, 4.3.1, 4.3.0, 4.2.9.. at the moment best or most recent versions going to be shared with FREE Download link.

At to begin with, we are going to talk about Adobe Zii (Some people know this application name Adobe Zii Patcher), and i believe you guys are already conscious of this because that is nicely well-liked available in the market in terms of adobe patcher. If you visits our website so you now visits right place because our adobezii team share this application free cost. Effectively, we’re going to explore all of the features and tutorial about Adobe Zii Latest Version.  This is one of the greatest & excellent tools or application to patch any of adobe software program in only one click on, so are you excited to know more? Learn full article below.

Adobe Patcher Zii

Nowadays every people wants to install adobe premium software program into their laptop or Desktop. So do not worry here you find easily this patcher and install process.  New version Adobe Patcher Zii user can easily patch Adobe Photoshop CC 2019, Adobe Photoshop CC 2020, Adobe Illustrator 2019, Adobe Illustrator 2020, Adobe Dreamweaver 2019, Adobe Dreamweaver 2020 And Many more. That’s mean this patchet work all Adobe CC products.

Adobe Zii Patcher Mac is the best application for your PC. Our AdobeZii Team give you this apps with one click dierct link. So you can easily download this Adobe Patcher 2020 Zii here. Below Adobe Zii Team give you two download link two are different patch. If first one is not working your Mac so try our second one link. If two link patch not working your desktop so just wait new release patch. So enjoy Adobe activator and do not forget share our website your friends and relative. Thanks

Adobe Zii 5.1.2 not publish yet if some one (website) offer you Adobe Zii Patcher 5.1.2 please do not try because all fake. When new version Zii Patcher publish our AdobeZii team published here. So save our website your browser bookmark area. Sorry for the inconvenience…

OR Check Our Release Note/News Click here

If you went download current version adobe zii 5.1.1 just follow Below Link

Adobe Zii Patcher Features:

  • You can easily use this patcher.
  • Zii Patcher app work one click.
  • It app patch all Adobe CC products.
  • Adobe zii work macos (Old and New version).

How to Install or How to Use?

It is very easy to install patcher first need to install adobe any products and second download adobe zii patcher mac our website link and click patch. All done. Or below we share video tutorial. If you face any problem with your install process just see our post share our team share best solution.

Zii patcher Mac Install Process Link Click here

Adobe Patcher Zii 5.1.1 Video Tutorial:

Adobe Zii Patcher Latest Version 2020 Can be Used To Crack The Following Adobe Applications:

New Version Adobe Zii  Patcher 5.1.1 Add OR Fix:

  • Adobe Acrobat DC v19.021.20058
  • Adobe Character Animator 2020 v3.1
  • Adobe Dimension v3.1
  • Adobe Lightroom Classic v9.1

Adobe Zii Team_adobezii.zomIndeed, Adobe Zii Patcher 5.1.1 can be used to crack the following:

  • The Whole Adobe CC 2015-2017-2018-2019-2020 Collection
  • Acrobat DC v19.021.20047 – 19.021.20058
  • After Effects 2020
  • Animate 2020
  • Audition 2020
  • Bridge 2020
  • Character Animator 2020
  • Dimension v3.0
  • Dreamweaver 2020
  • Illustrator 2020
  • InCopy 2020
  • InDesign 2020
  • Lightroom Classic v9.0
  • Media Encoder 2020
  • Photoshop 2020
  • Premiere Pro 2020
  • Prelude 2020 v9.0
  • Premiere Rush CC v1.2.12
  • Adobe XD v24.4.22
  • Photoshop Elements 2020
  • Premiere Elements 2020

Important Note:

So other websites are fake sites they are just giving different version link as the name of latest version so don’t go for these websites we are originally verifying the version and our AdobeZii team always test any version after that we are uploading it on our website.

So share our website your friend and family.

Need Adobe Zii Old Version Click Below link.
Just Click Here

Other keywords may related to this share:

  • Adobe Zii Patcher 5.1.1 – Free download
  • Adobe Zii Patcher 5.1 – Free download
  • Adobe Zii Patcher 5.0.0 – Free download
  • Adobe Zii Patcher 4.5 – Free download
  • Adobe Zii Patcher 3.5 – Free download

361 Replies to “Adobe Patcher 2020 Zii 5.1.2 – Activate any Adobe CC on Mac”

  1. Any idea when 4.4.5 will be available? Somehow my illustrator updated to 23.1.1 now it no longer works. Cant find a download for illustrator 23.1..I’m in panic mode help

  2. Hey. I have a problem activating the latest version of Acrobat (I am using zii 4.4.4). Please tell me, version 4.4.5 will fix this problem?

  3. Waiting new version because illustrator update to latest and 4.4.4 not working with it. please make it available soon

  4. Hi! Do you approximately know when the new version will be available ? I really need to use illustrator right now..
    Thanks

  5. It doesn’t work with the latest version of illustrator and no matter how I reversed it back to previous versions (I tried 23.0.1, 23.0.5 and 23.1), it showed “X days left”… Please help

        1. Now our current patcher not work Illustrator 23.1.1 version. Adobe zii 4.4.4 work perfectly Illustrator cc v23.1 so you need to wait for new release

  6. Hello Jack. I dowloaded Adobe Acrobat Pro 19.12.20040.345140 and tried to patch with Adobe Zii 2019 4.4.4 and it does not work. Still have the days left in trial sign. Any ideas?

  7. Hey Jack,

    Thanks for the patch and thank you for taking the time to calm our nerves by providing the updated version soon. We know you and your team are working hard to provide this patch for us. Hope to get it soon!

    Thank you.

  8. I had similar problems activating Acrobat as some of the people commenting here – it would repeatedly pop up with a sign in window, and if I signed it, the trial would be expired. This was despite patching with any version of Zii, or even reinstalling.

    I fixed the problem by uninstalling Acrobat, running the Cleaner, and then – importantly – finding all the reminants of Acrobat on my Mac. I’m not sure what did it, but eventually I got rid of whatever was causing the problem

    I suggest deleting everything under
    /Library/Application\ Support/Adobe
    /var/root/Library/Application\ Support/Adobe/Acrobat/
    /Users//Library/Application\ Support/Adobe

    Reboot, reinstall, patch with 4.4.4. This worked for me.

  9. still waiting! the patch is awesome! but please do it faster lol its been like 5 days I am without illustrator… like without hands… keep waiting and waiting day by day… please please please, release 4.4.5 finally. And thx again for your work!

  10. Opening Adobe Zii 4.4.4 on macOS Catalina:
    1. Open System Preferences > ‘Security & Privacy’.
    2. Click the lock and enter the administrator password.
    3. Open Adobe Zii. In System Preferences, a warning will appear.
    4. Click ‘Open Anyway”.

    Cheers!

  11. I can’t install Lightroom, its the 100 try…
    Delete all Adobe Products – Clean Cache,
    Clean
    /Library/Application\ Support/Adobe
    /var/root/Library/Application\ Support/Adobe/Acrobat/
    /Users//Library/Application\ Support/Adobe
    Install Version 2.3 – Start offline Zii
    First Start Full Version – Second Start “Try Version Over ” 🙁

    Anyone has Lightroom CC ?

  12. sudo spctl –master-disable

    with this code paste in terminal allow apps downloaded from anywhere, i dont have problems with this in ‘Security & Privacy’

  13. Thank you so much !!
    But it didnt work on photoshop 20.0.6
    I tried all the solutions…the 5 day left just came out
    (illustrator ,indesign ,lightroom ets are fine)
    And ideas?

  14. Adobe Zii 4.4.5 works for fine with latest Illustrator, Indesign… Thanks a lot.

    Don’t test with Photoshop 20.0.6 already patched.

    But I can’t patch Adobe Acrobat Pro Dc 2019.02.20047, despite of uninstall, clean, etc

    Any solution. Please.

  15. For everyone using macOS Catalina, there’s a few steps to open the new app:
    1. Open System Preferences > ‘Security & Privacy’.
    2. Click the lock and enter the administrator password.
    3. Open Adobe Zii. In System Preferences, a warning will appear.
    4. Click ‘Open Anyway”.
    Cheers!

    Also, thanks for posting the update!

  16. I tried on macOS Catalina with the newest version of Adobe Acrobat and it didn’t worked 🙁
    Adobe zii app says it’s patched but when opening Acrobat it says expired.

  17. Hi, just wanted to share that Adobe Acrobat 2019.021.20048 is not giving me the “K’ed by TNT Team” status after attempting to patch it. I am currently running Mac OS Mojave 10.14.6.

  18. Hello
    I’ve been using the ADOBE ZII.
    But I just replaced McAir with McAir 2019.
    I’ve been using the Acrobets well, and I can’t install them now.

    Should I wait for the new Adobe ii?

    And thank you.

  19. Hi It seems Acrobat is now version Adobe Acrobat DC 19.021.20048

    4.4.6 only covers Adobe Acrobat DC 19.021.20047

    When will 4.4.7 come out?

  20. Hey

    I patch ONLY successfully Adobe Acrobat Pro DC 2019.021.47 with zii 4.4.6. Now, Adobe Photoshop 20.0.6 and Illustrator 23.0.1 must be disconnected to work without trial in top right.

    I don’t understand why.

      1. I try patch with 4.4.7: same. Adobe Photoshop 20.0.6 and Illustrator 23.1.1 must be disconnected from account, to work without trial in top right.

  21. Same problem mate, 4.4.7 says “this product is not supported” on Lightroom CC v2.4.1. Not LR Classics!

    Is Zii’s version too high for the LR? Because I’ve tried all three solutions you posted before. However none of them works.

    Please help me, thanks!

  22. Hi, I am trying to patch Acrobat 19.021.20047. It is telling me that the licence is expired. What can I do? MacOS Catalina 10.15

  23. Good Morning, thanks for the awesome job you’re doing on here. You’re doing a lot to help people around the world. Thanks to you and the team.
    I just downloaded the new version to crack photoshop cc 2019. This is what I get

    “Adobe Photoshop CC 2019 version 20.0.1.323 does not match supported version 20.0.4.76|20.0.5.83|20.0.6.80. Patching MAY FAIL! Use at your own risk!”

    When I proceed and patch anyway. The photoshop won’t open. Any help please ??

  24. Yay, thanks! Acrobat works like a charm with a new Creative Cloud download on Catalina. Take note though, only the first link worked for me (with the dmg file), but not the second one, regardless of changing system preferences.
    I uninstalled the previous version of Acrobat, used Adobe Cleaner, but I did not remove additional Library files mentioned above, then I reinstalled Acrobat from Creative Cloud – the patch worked perfectly.

  25. I have used the cleaner, deleted all adobe files, deinstalled every adobe program and installed it again. Sadly I am getting an error message for acrobat and ps ist not starting at all.

  26. 4.4.8 Gives this error: Adobe Photoshop CC 2019 version 20.0.7.87 does not match supported version 20.0.4.76|20.0.5.83|20.0.6.80. Patching MAY FAIL! Use at your own risk!

    Tried it anyway, patching failed. LOL Hope this can be fixed in 4.4.9 🙂

  27. Hello,

    Firstly, thank you for making this available to the public.

    It works on everything except for the new photoshop, I am receiving the error saying:

    “Adobe Photoshop CC 2019 version 20.0.7.87 does not match supported version 20.0.4.76|20.0.5.83|20.0.6.80. Patching MAY FAIL! Use at your own risk!”

    When will this work for photoshop 2019 cc 20.0.7.87

  28. Thanks works like a charm on 4.4.5 not sure if I need latest version everything is working. I patched before I started the trial and able to use it without it saying x days left, giggity

  29. Hello Jack
    Thank you very much for your sensational job !!!
    Question: Photoshop 20.0.7 does not work with version 4.4.8.
    Do I have to wait for 4.4.9?

  30. Hello! Tryed the new version of the patch 4.4.8, and didn’t work for Adobe Acrobat 2019.021.00047…

    Tryed all the methods listed on the site. Get the expired message and can’t use the app..

  31. Is it work for Adobe lightroom cc 2019?
    As 4.4.5 isn’t work for it. Please help me, I really need it.
    Thank you very much

  32. Hello. Today I downloaded creative cloud for mac, installed photoshop, illustrator and acrobat, downloaded the patch, pressed “patch or drag”, it said starting, and then completed, without mentioning which apps it patched. When manually draging the app, a message comes out: Alert: This product is not supported. Versions: After effects: 16.1.3, Photoshop: 20.0.7 Acrobat: 19.021.20048. Any idea on what could be the problem?

  33. Hello. Where can I download a safe Illustrator v23.1.1? Adobe’s site gives me 23.0.1, which Zii5.0 doesn’t work with.

    Thanks.

  34. Hello I try tu use adobezii on MAC OS Catalaina for activate Phoshop 20.0.7 with adobezii 5.0.0 and one alert says “This product is not supported”, dou you have any solution?
    I’m download Photoshop in 28/10/2019
    thank you for your work

  35. Tested on macOS 10.13.6, Adobe Acrobat 2019.021.00048 and above versions not supported by Adobe Zii 5.0.0 nor 4.9.9. Tried to patch following the specs…guess the Adobe Creative Cloud keeps updating all the things once you input your account and better disable update or block it.

  36. I tried the Zii 5.0.0. with AI 2019 CC v.23.1.1. and it seems not to work. If I do “patch”, see no sequence of the app names below (as in the tutorial video) but immediately “completed”.
    If use the drag method see the window with an Alert “this program is not supported”. What can you suggest? Thanks a lot!

  37. The latest version of Adobe Acrobat DC is not supported? The version is 19.021.20048, it’s the last version on 1st oct 2019

  38. Thank you for this, such great work! Do you have a fix for Adobe Acrobat DC v19.021.20049? Tried version 5.0 and the version before that but both are not supported.

  39. I’ve downloaded version 5.0.0 and its telling me that photoshop is not supported. I’ve tried dragging and patching. I can’t open photoshop after that.

  40. On the Mac: (OS El Capitan)
    Adobe Zii 2020 5.0.0
    Acrobat DC 2019.010.20099
    I Drag “Adobe Acrobat.app” to the Patcher and get the message:
    “Alert
    This product is not supported”
    Any ideas anyone?

  41. Please please please get the new version 5.0.1 released. I cannot download any previous versions of adobe cc and I am unable to work on anything!! Need to get 2020 version working!

  42. I just patch Photoshop. But Illustrator 24.0.0, InDesign 15.0.0, Lightroom Classic 9.0.0-> don’t patch. The box message say “version not supported”. How i can?

    1. yes you right right now this v5.0.1 only support Photoshop 2020, Premiere Elements 2020 and Photoshop Elements 2020. So you need to wait next release..

  43. Hi Jack,
    When I run Adobe Zii 2020 5.0.1.app and drag the programmes (eg photoshop) onto it it says ‘This product is not supported’ Its also not patched any of the software when you click the Patch or Drag button.
    Any ideas, sorry if you’ve said already?
    Mad thanks

  44. Everybody’s fucking asking for new releases asap cause they need it etc. etc.
    Remember these people helping you get top notch softwares for free are not obligated to do so. SO instead of being a self-centred prick, better thank the team and wait patiently. If you cannot do that, go ahead and crack it yourself.

    Thank you ZII team, my kindest words to you and your work.

  45. The latest version is impossible to be used, there is an error message when the application is launched : « the application is in damage….. »

  46. For Acrobat 19.021.20049 this doesn’t work.
    What does work is the older Adobe Zii 4.5.0 CC2019 Universal Patcher: download and put the app in the Applications folder, rename it so there are no spaces and in the Terminal enter

    xattr -cr /Applications/[AppName].app.

    Patch and Acrobat works like a charm.

  47. Hey, just wondering. I downloaded Adobezii 5.0.1 to patch my adobe programs 2020, however only works with photoshop. I don’t think I am doing it wrong, is this normal? or am I doing it wrong?
    Thank you.

  48. hello,

    In case of damaged application, you note this possible issue:
    xattr -cr /Applications/AppName.app (AdobeZii.app)

    isn’t it :xattr -rc /Applications/AppName.app (AdobeZii.app)

  49. First of all, thanks for your amazing job!

    I have an issue cause I’ve downloaded InDesign CC 2019 but Adobe Zii 5.0.3 do not patch it. It says “This product is not supported”

    Any help?

  50. Hi, will you give a support for Dreamweaver 2020 versions ? While doing patch or drag, I get “This product is not supported” message… If you work on this, when could we get the new Zii app ?

  51. Hey everyone, thanks so much for this release! (5.0.3) Thanks a lot for your hard work!

    I have a question to InDesign CC 2020 and After Effects CC 2020. I accidentally upgraded InDesign to the trial version before reading…. and I can’t get back to my 2018 download because of a problem.

    Where do I find the last InDesign Version and After Effects before 2020 that works with 5.0.3 ?

    Also, how can I get Final Cut Pro newest version?

    Many thanks

  52. HI… I downloaded version 5.0.3 for Mac, but when I opened it, a dialogue coming up and said the file is damaged and needed to move to trash.

    I followed your suggestion by disabling the gatekeeper, but it still doesn’t work.

    Is there anyway it can be solved ? tks much

  53. Hi, first of all, thank you very much for all what you have done ♥

    Second, every time I try to patch InDesign I get an alert that says “This product is not supported”.
    I am using Adobe Zii 2020 5.0.3 with InDesign 2019 and 2020 but none of them work. I’ve tried deactivating the wifi, uninstalling and installing again and all of the solutions that appear here https://www.adobezii.com/adobezii-damaged/

    Can you help me please?

  54. Hi, I could download and open Zii 5.0.4 in Catalina, but Lightroom still shows up the expiration alert and if I close it the whole program closes. What should I do?

  55. Hello, I cannot patch Adobe Acrobat DC 2020 with Adobe Zii 5.0.4., I also get a message that the time has expired for signing in, while I just downloaded the app, can you help me with this?

  56. hello, I can’t patch the adobe… the solution of terminal says ” not found in applications”
    I love you guys and I hope you can fix the problem with “catalina”

      1. i just install adobe in my new pc… i cant patch the adobe photoshop, it mention. that the version not compatible with the patch 21.0.1.47.. the patch only support 21.0.1.37..

  57. I downloaded Acrobat DC from the Adobe website. Neither version 4.5.0 or 5.0.6 work on this product. It says it’s not supported.

  58. Hello, first of all I want to thank you in advance for all your good work.
    There is no trial version of Adobe Bridge and Adobe Xd on the Adobe site, these must be installed directly. Can these programs be installed and patched without problems?

  59. Hello Jack,

    5.0.6 file is not working. it says “cannot open this file”
    I tried terminal command as well ( sudo bash ) which worked for other versions but 5.0.6 is not opening.

    I could patch all other softwares through 5.0.3 but Acrobat is not working with 5.0.3/4/5. and 5.0.6 is not opening. Any other solution?

    1. **UPDATE **

      5.0.6 is worked for Acrobat new version on Catalina. THANK YOU SO MUCH FOR HELPING US.

      Please tell Is there any way if we can contribute some amount . Thank you ) 🙏

  60. 5.0.3 is working fine for Adobe Illustrator, InDesign, Photoshop, After Effects (don’t know about other softwares as I use only these.)

    – just change the name of application file (under dmg file folder) to any easy name like 123.app or xyz.app
    – copy that file and paste it to application folder
    – go to terminal
    – type this command – sudo xattr -cr /Applications/123.app
    – Enter
    – go to 123.app file in application and patch like usual.

    very easy and working perfect on Catalina

  61. Waiting new version because photoshop update to latest and 5.0.6 not working with it. Please, if it’s possible make it available soon and thanks for everything else !

  62. Firstly, thank you for releasing and constantly updating this valuable product.

    I have managed to get all the latest updates to work today except for Photoshop version 21.0.1 which is not opening after patching with 5.0.6. Should it be working or will this be fixed in a future patch update?

    If it doesn’t work, is there a way to download an earlier version of Photoshop that will work with the Patch?

    Thanks for your time and effort.

  63. I have a problem with Lightroom 9.0 latest used latest Patch 5.0.7 everything works perfect (Photoshop, Illustrator, Animate, After Effects and XD) but lightroom keep offering 7 days trial or quit, that’s after pathing completed. Any idea?

    Thnks for your wonderful and quick work!

  64. Will 5.0.8 patch Adobe Acrobat PRO DC v 19.021.20056? If so, when will it be released?

    Thanks Jack. Also how can I donate money for your efforts?

  65. Unfortunately my acrobat autoupdated itself to the last version 19.021.20056 and it’s not working anymore! I hope you can fix it with the next patch. I will disable the auto update to avoid happening again in the future! Waiting so much for the Zii 5.0.8. Thanks

  66. Hello friends, I hope you are doing better and better.
    Last week my Lr updated and went to version 9.0, I started using the test version, and today it has expired. I’ve tried it over and over again cracking using Zii version 5.0.7, but it doesn’t work. Also tried with previous versions, with these versions, the program does not even open.

    Can you tell me when version 5.0.8 will come out, and if it will fix the problem of not being able to use revelation mode in Lr?

    Thank you very much

  67. I’m having a problem with using 5.0.7 for Lightroom v. 9. After patching, I’m getting the message of “we can’t verify your subscription” thing, almost like it didn’t patch at all.

  68. I have an issue with Lightroom Classic V9. AdobeZii 5.0.7 does the patch (at least it says it was successful). Anyway the Lightroom Classic App still wants to sign in. Any ideas?

    Thanks in advance.

  69. hi, lightroom is not working, I tried using an older version of adobe zip too. it still isn’t working, pls fix soon, please

      1. I posted I had the same problem with Lightroom Classic also not working after being patched with 5.0.8 but the comment was deleted. Looks like Lightroom Classic is the only one that doesn’t work.

  70. Hi I download the patcher but it said decompression failed I tried all the dowlnoad link and they do the same. I tried also to open it up in my download directory it open but when i clic patcher it says its incomplete to put it in the trash can. Happen to anyone before?

    1. hey, it’s not our problem. it’s your PC problem below i give you one solution if not work just search google for more information.. thanks

      Decompression Failed Solution
      This error occurs in Safari if the “Open Safe Files” option is on. When the download is completed, Safari will attempt to unzip the archive but return this message.
      To resolve this issue; # Disable the “Open Safe Files” option in the General tab of Safari settings # Use a different browser

  71. Hi, I’m trying to patch Adobe Premiere Pro 2020 V14.0 and Adobe Photoshop 2020 using Adobe Patcher 2020 Zii V5.0.8 but it seem does’t work. I patched it but still showing my subscription expired even I cleared all the caches then re-patch and re-install still face the same problem.

  72. Hi.
    i just downloaded and patched version 5.0.8, it said completed and when I open photoshop in help section it mentions K’ed by TNT team. But I can still see 7 trial days left.
    I’m confused, does this mean its worked or not.

    1. How to know if Zii gets Adobe app activated successfully?
      It’s true that even the Trial and Expiry notification exist, but the app actually is activated successfully. To check that, from the app interface > Help > You will see K’ed by TNT Team status.

  73. just wanted to say that lightroom classic v9 did not patch, went thru the 7-day trial, and is now expired. tried patching with 5.0.4 through 5.0.8. none worked. hoping that 5.0.9 will do the trick. much gratitude for your efforts, you beautiful SOBs.

      1. The release notes say Lightroom v9 is supported. I have the same question as Ian: was anyone able to patch LR 9? I accidentally commenced the trial before patching. I’m wondering if I screwed it up by doing that.

  74. Hey, thanks for the work! Everything is working perfectly (y) except a small issue on After Effect. I was wondering if I was the only one facing problem with opening After Effect CC 19’s version files with the new CC 20?

    <with this kind of message "Last log message was: Executing startup/shutdown script at: /Applications/Adobe After Effects 2020/Scripts/Shutdown/About the Shutdown folder.txt”>

    Let me know if it’s a general problem with Adobe or if it is related to the patch! Thanks!

  75. Hi.
    I managed to install Adobe Zii 5.0.9 in Mac OS Catalina, patched different Adobe 2020 products from Indesing to Photoshop, Illustrator to Dreamweaver successfully. They all worked except for Acrobat DC.

    Acrobat DC starts but closes immediately. A window called “Adobe Licensing Application” opens and says “Sorry, something went wrong, please contact your administrator”. I uninstalled and cleaned Acrobat from the system and user libraries (used Acrobat cleaner tool as well), restarted the computer, installed Acrobat and patched it again but still doesn’t work, same problem occurs.

    It looks like somewhere in the system a strange licensing problem remains with Acrobat which Adobe Zii patch can’t surpass it. Is there a way to solve this problem so Adobe Zii can patch Acrobat DC?

    1. Hey, thanks for your comment Acrobat DC working fine our side. We see some mac user face this type of problem if you tried already all everything. Now my answer you some thing wrong double check everything or wait for new release

    1. Hey, we are not face this kinds of problem, if you face this problem first check our install process and second wait for new release

  76. Good morning! primarily I wanna thank you for the great job! I had a question … For Acrobat DC after the Zii cure… the software works great, but every time at the access a password for a login to keychain is requested…. is there a solution???
    Thanks in advance

  77. Hello and Thank you for this service,

    Just to mention that Adobe CC updated After Effects 2020 to version 17.0.1 and adobezii 5.0.9 doesn’t work. And I can’t roll back to AE 2020 ver 17.0. Is the new patch going to be able to resolve this issue? Also is there a way to rollback to AE ver 17.0? Is there a way to avoid creative cloud from updating apps? I have been looking everywhere and it doesn’t have the option,

    Thank you,

    G.

  78. Patched 5.1 but I cannot open it, keep getting:

    The application “AdobeZii20205.1” can’t be opened.

    Using Catalina

    Please help.

  79. Hi, I have followed guide and via creative cloud installed dreamweaver and photoshop, dreamweaver works well and is patched, but when I click photoshop nothing happens, it won’t open. What should I do now?
    Thanks

  80. Patched 5.1 but I cannot open it, keep getting:
    The application “AdobeZii20205.1” can’t be opened.
    Using Catalina
    Please help.

  81. Good Evening George,

    I downloaded the Adobe Zii 5.1 but i am not able to open the application.

    I am getting “Adobe Zii” is damaged and can’t be open. You should eject the disk image.

    How should i address this problem ?

  82. Hello! Just patched all my Adobe apps but for some reason with Adobe Zii 5.1.1 it’s not working for Lightroom CC. I did patch first, and then drag after. Both didn’t work. Do you have any solutions for this?

Leave a Reply to mememe Cancel reply

Your email address will not be published. Required fields are marked *